Drag & Drop issue on WinSCP 5.13

Advertisement

Matiboux
Donor
Joined:
Posts:
3
Location:
France

Drag & Drop issue on WinSCP 5.13

Version: WinSCP 5.13 (Build 8172)

I noticed a quite annoying bug recently. I used to be able to drag files from the remote directory and drop them into a Windows Explorer window outside WinSCP.
It used to open the download prompt and the target local directory was the opened directory in the Windows Explorer window.
However, the download prompt now always use the local directory opened in WinSCP itself..

Is that normal? Could it be fixed in an upcoming update?

— Mati

Reply with quote E-mail

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,262
Location:
Prague, Czechia

Re: Drag & Drop issue on WinSCP 5.13

Thanks for your report. Though I cannot reproduce the problem. When/how did you start having the problem? Can you maybe record a video showing the problem?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,262
Location:
Prague, Czechia

I'm still not able to reproduce the problem.
I have sent you an email with a debug version of WinSCP to the address you have used to register on this forum.

Reply with quote

Matiboux
Donor
Joined:
Posts:
3
Location:
France

I'm sorry to say that but the same issue still occur, even with the debug version you sent me.

However, the portable version you gave me used the same config as my installed version of WinSCP. So I guess the problem comes from my WinSCP config, somewhere.
What should I do? Is there a way to backup my sites, without backing up the config, in order to reset it?

Reply with quote E-mail

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,262
Location:
Prague, Czechia

I never claimed that the debug version should fix anything. It's "debug" version, because its purpose is to "debug" the problem. Please follow the instructions in the email.

Reply with quote

Advertisement

You can post new topics in this forum