Error Message: Host key does not match configured key..

Advertisement

ba_sagar
Guest

Error Message: Host key does not match configured key..

Hello,
Excuse my lack of knowledge and previous experience, i need help in finding out something.
There is a working WinSCP setup for transferring files from server1 to ServerX through SQLJobs calling WinSCP script. I have a task to replicate the same in a new server2, ( file transer from Server2 to ServerX)

I installed WinSCP in Server2 and coped the script files and made the setup look exactly the same. When i ran a test in Server2, i get the below error message. What i know is that there is something other than the scripts that need to be updated. can you tell me what does this error mesage suggest ?


Executed as user: DOMAIN\cmpsvc. batch on confirm off Searching for host...Connecting to host...Authenticating... Host key does not match configured key "ssh-rsa 2048 38:20:88:88:5d:88:88:4c:88:84:88:94:47:8a:1f:c0"! Host key fingerprint is ssh-rsa 1024 SPxxxxnbslNn2Odxxxxxx3NXNcKxIx/DJzxxxxxFY=. Authentication failed. No session. transfer binary No session. No session. Process Exit Code 1. The step failed.

Regards
Anand

Reply with quote

Advertisement

Guest

Re: Error Message: Host key does not match configured key..

I am having the same problem. I can connect through WinSCP GUI , and when I copy the session .net code it doesn't work . Anyone please help. I am using the latest version SSH-2.0-WinSCP_release_5.13.3

error message -

Connection has been unexpectedly closed. Server sent command exit status 0.
Authentication log (see session log for details):
Using username "mediobanca-fs".
Authenticating with public key "imported-openssh-key".

Authentication failed.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
36,250
Location:
Prague, Czechia

Re: Error Message: Host key does not match configured key..

Anonymous wrote:

I am having the same problem. I can connect through WinSCP GUI , and when I copy the session .net code it doesn't work . Anyone please help. I am using the latest version SSH-2.0-WinSCP_release_5.13.3
That does not seem like the same problem at all.
Please start a new thread and attach log files both from GUI and .NET code.

Reply with quote

Advertisement

You can post new topics in this forum