メニューバーのAlt+ショートカットが無効になる (Alt+ shortcut disable)

Advertisement

Zura
Guest

メニューバーのAlt+ショートカットが無効になる (Alt+ shortcut disable)

お世話になります。
訳あって一時期使用していなかったのですが、本日からWinSCPの使用を再開しました。

そこで気づいたのですが、日本語にするとメニューバーのAlt+ショートカットが使用できなくなってしまうようです。
例えば、「セッション(S)」のメニューを開くために"Alt+s"を押しても、何も反応しません。

1年近く前のバージョンでは、日本語にしていてもAlt+ショートカットは使用できていました。

英語のままであれば使用できるので、ローカライズに関わる問題と思われます。
(推測ですが、英語版などは"~(x)"の標記になっていないので、メニューの最初の1文字をショートカットに割り当てているとか??)

<当方の環境>
OS:Windows 7 Pro 日本語版(34bit)

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,507
Location:
Prague, Czechia

Re: メニューバーのAlt+ショートカットが無効になる (Alt+ shortcut disable)

Zura wrote:

お世話になります。
訳あって一時期使用していなかったのですが、本日からWinSCPの使用を再開しました。

そこで気づいたのですが、日本語にするとメニューバーのAlt+ショートカットが使用できなくなってしまうようです。
例えば、「セッション(S)」のメニューを開くために"Alt+s"を押しても、何も反応しません。

1年近く前のバージョンでは、日本語にしていてもAlt+ショートカットは使用できていました。

英語のままであれば使用できるので、ローカライズに関わる問題と思われます。
(推測ですが、英語版などは"~(x)"の標記になっていないので、メニューの最初の1文字をショートカットに割り当てているとか??)

<当方の環境>
OS:Windows 7 Pro 日本語版(34bit)
Thanks for your report.

This bug has been added to the tracker:
https://winscp.net/tracker/1143

Reply with quote

Zura
Guest

バージョン5.5.2にて、altショートカットの問題が解決していることを確認しました。
It checked that Alt+ shortcut problem was solved by ver 5.5.2.

対応ありがとうございました。
thank you for update.

Reply with quote

Advertisement

You can post new topics in this forum