Topic "error uploading website files"

Author Message
Guest




Hi, I just revamp a whole site. Well I downloaded the whole site fine, (13MB) and did my changes. Now trying to upload it uploads some files then it just hangs. sometimes i get the error that the Host is not active and it is waiting (choice to Abort). I also have had this error.

Copying file 'C:\Documents and Settings\CC\My Documents\My Web Sites\DragonSpade.com\Current\Update Work\Aug26\photos\IMG_1161.JPG' fatally failed.

System Error. Code: 87.

The parameter is incorrect

I have 320/320 DSL connection as so speed is not an issue. Just wondering why it stalls and won't upload. Anyone have this issue or a solution to this. Thanks.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25015
Location: Prague, Czechia
Can you turn on logging and post at least last couple of lines (up to hundred) of the log?
_________________
Martin Prikryl
Guest




Prikryl, hey I figured out the issue I think. It uploaded fine anyway. I switched to a Unix box and still had the frontpage extension folders on my local copy of the site. The _vti_cnf folders.... when I deleted all those it upload just fine. Was that the problem you think?? After that it uploaded just fine. That is all I changed. thanks for the reply. Clint

prikryl wrote:
Can you turn on logging and post at least last couple of lines (up to hundred) of the log?
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License