WinSCP "freeze" after few seconds after connection

Advertisement

Waruwaru
Joined:
Posts:
16
Location:
Deutschland

WinSCP "freeze" after few seconds after connection

Winscp 5.13.4 on Windows 10 (1803 Build 17134.254) with SFTP. Thats very difficult to describe.

I connect to my server and can change folder and after few seconds every click in winscp make only "ping"-sound. The same sound, when a messagebox have the focus and you must to confirm this messagebox before you get back to the app. But here is no visible messagebox. That happen for me, very often; I think 25% every time I start winscp. I use winscp for years and this problem is new maybe in the last one or two versions? When its happen, than only few seconds after connect to server.

Reply with quote

Advertisement

Waruwaru
Joined:
Posts:
16
Location:
Deutschland

Thanks. Unfortunately that not helped. :)

UPDATE:
I start winscp and connected. Now I navigate to any folder, its open, than to another folder, is open, another folder... only few seconds... and "ping"-sound. winscp is not workable and must kill with task manager.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,502
Location:
Prague, Czechia

I have sent you an email with a debug version of WinSCP to the address you have used to register on this forum.

Reply with quote

Waruwaru
Joined:
Posts:
16
Location:
Deutschland

Thanks for your help! I tested the dev version and started many times winscp and think the issue is fixed. winscp always working fine. great job! :)

Reply with quote

Advertisement

digitaltoast
Joined:
Posts:
6

Hi there;

Exactly the same setup as the OP, having the same problem.
Can you please send me the updated version? I'm using portable apps, but I don't think that makes any difference - version is identical, as are the symptoms.

Thank you!

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,502
Location:
Prague, Czechia

digitaltoast wrote:

Exactly the same setup as the OP, having the same problem.
Can you please send me the updated version? I'm using portable apps, but I don't think that makes any difference - version is identical, as are the symptoms.
Sent.

Reply with quote

pjuniororeons
Guest

Also having the same problem

martin wrote:

I have sent you an email with a debug version of WinSCP to the address you have used to register on this forum.

Hi, I am also having the same problem, when trying to upload some files using winscp in a console application built in .net c# some files freeze and do not complete the transfer.
Could you send me the debug version to test?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,502
Location:
Prague, Czechia

Re: Also having the same problem

pjuniororeons wrote:

Hi, I am also having the same problem, when trying to upload some files using winscp in a console application built in .net c# some files freeze and do not complete the transfer.
Could you send me the debug version to test?
This looks like a completely different problem than what this topic is about.
Please start a new thread and post a session log file.

To generate the session log file, set Session.SessionLogPath. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum