Cannot disable updates

Advertisement

thierry
Guest

Cannot disable updates

Hello,

I am running WinSCP 5 with an INI file (no admin rights to access Windows registry). Each time it starts WinSCP:
1) Fails importing PuTTY sites,
2) Displays an "Error checking for application updates" box, with the message "SSL handshake failed : Secore connection truncated".

I tried to disable automatic update checking in the Preferences menu (set it to "Never"), but WinSCP checks anyway !

This is annoying as it takes forever (ok, about 30 seconds) before it concludes something went wrong and displays these error messages.

Is there a way I can actually prevent WinSCP / PuTTY from checking for updates?

Thank you for your help,
Thierry

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,790
Location:
Prague, Czechia

Re: Cannot disable updates

Thanks for your report.

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Reply with quote

Thierry
Joined:
Posts:
1
Location:
Switzerland

Cannot disable updates

Hi Martin,

Thank you for your prompt answer. I've sent you an e-mail as requested.

Best,

Thierry

Reply with quote

Advertisement

You can post new topics in this forum