Server disconnecting randomly, slow transfer rates, error codes

Advertisement

hulman
Joined:
Posts:
2
Location:
SR

Server disconnecting randomly, slow transfer rates, error codes

Hello Martin,
I am having weird issues with my ftp. Using a major reliable local hosting provider, never had problems before with dozens of websites with them. I already raised a ticket there too to investigate.

After connecting and initiating transfer, the server will gradually slow down in transfer speeds down to 0. Then it will disconnect. This happens immediately with first file transferred or after N files. It will also happen when connection is idle (despite keepalive or occasional uploads a minute apart).

Tried SFTP, FTP+SSL, the difference is mostly in error code despite same behavior. Sometimes there is error code 3 permission denied, which makes no sense at all :)

Session log attached.


thank you for any ideas,
Alexander
  • Winscp.log (568.76 KB, Private file)
Description: session log

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,791
Location:
Prague, Czechia

Re: Server disconnecting randomly, slow transfer rates, error codes

Did you try to connect from another site?
Did you try another client?
Do you have the same problem when connecting to other servers from your site?

Reply with quote

hulman
Joined:
Posts:
2
Location:
SR

Result

Hello Martin,
yes, I tried other sites and computers with same result(thereby also other ftp client). Other servers worked fine.

I got response from hosting support staff explaining that this had been an issue with their loadbalancer and connecting using IP instead of hostname resolved the problem!

Thank you for looking into this.

Reply with quote

Advertisement

You can post new topics in this forum