WinSCP startet nach Update von 5.9.3 auf 5.12.5 nicht mehr

Advertisement

AMP4
Guest

WinSCP startet nach Update von 5.9.3 auf 5.12.5 nicht mehr

Nach einem Update von 5.9.3 auf 5.12.5 lässt sich WinSCP nicht mehr starten.
Das Programmfenster erscheint für eine halbe Sekunde und verschwindet dann wieder.
Mehrfaches deinstallieren und neu Installieren bringt keinen Erfolg.

Reply with quote

Advertisement

AMP4
Guest

sorry - falsche Versionsangabe - das Update erfolgte von 5.9.3 auf 5.13.5

sorry - falsche Versionsangabe - das Update erfolgte von 5.9.3 auf 5.13.5

Reply with quote

PROJECTS4
Joined:
Posts:
1
Location:
Austria

Same issue here - WinSCP 5.13.5 won´t start after update

The WinSCP UI shows up for a few seconds and then it dies.
Reinstalling and Uninstalling multiple times didn´t bring any improvement.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,791
Location:
Prague, Czechia

Re: Same issue here - WinSCP 5.13.5 won´t start after update

PROJECTS4 wrote:

The WinSCP UI shows up for a few seconds and then it dies.
Reinstalling and Uninstalling multiple times didn´t bring any improvement.
Thanks for your report.
I have sent you an email with a debug version of WinSCP to the address you have used to register on this forum.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,791
Location:
Prague, Czechia

Re: WinSCP startet nach Update von 5.9.3 auf 5.12.5 nicht mehr

AMP4 wrote:

Nach einem Update von 5.9.3 auf 5.12.5 lässt sich WinSCP nicht mehr starten.
Das Programmfenster erscheint für eine halbe Sekunde und verschwindet dann wieder.
Mehrfaches deinstallieren und neu Installieren bringt keinen Erfolg.
Thanks for your report.

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Reply with quote

Advertisement

Guest

Re: WinSCP startet nach Update von 5.9.3 auf 5.12.5 nicht mehr

martin wrote:

AMP4 wrote:

Nach einem Update von 5.9.3 auf 5.12.5 lässt sich WinSCP nicht mehr starten.
Das Programmfenster erscheint für eine halbe Sekunde und verschwindet dann wieder.
Mehrfaches deinstallieren und neu Installieren bringt keinen Erfolg.
Thanks for your report.

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

E-Mail address was sent...

Reply with quote

Advertisement

You can post new topics in this forum