Umlaut Ä Ö Ü ä ö ü ß is not shown correctly

Advertisement

Hombrebad chicken
Joined:
Posts:
5

Umlaut Ä Ö Ü ä ö ü ß is not shown correctly

Hello,
when i make a SCP connection to my SAT-recorder (VU+ Duo 4k with Linux operationsystem) some chars (ÄÖÜ...) are not shown correctly. When i make the same connection as FTP the chars look right. I already made a search in this forum and found advice how to solve the problem, but it doesn't work for me (UTF-8 encoding for filenames = ON). My WinSCP is newest version 5.13.6. The bad filenames (they are not bad, they only look bad!) have not been uploaded by me, but they have been made by the box itself when recording tv-programs. Do you have any advice how to make it look right when using SCP connection?
Description: Screenshots with good and bad presentation of filenames

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
31,243
Location:
Prague, Czechia

Re: Umlaut Ä Ö Ü ä ö ü ß is not shown correctly

And did you try "Off" option?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
31,243
Location:
Prague, Czechia

Please attach a full session log files both for On and Off.
Does the device support SFTP protocol?

Reply with quote

Hombrebad chicken
Joined:
Posts:
5

martin wrote:

Please attach a full session log files both for On and Off.
How do i do this?

martin wrote:

Does the device support SFTP protocol?
No it does not, it provides only FTP and SCP.

Reply with quote

Advertisement

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
31,243
Location:
Prague, Czechia

I have sent you an email with a debug version of WinSCP to the address you have used to register on this forum.

Reply with quote

Advertisement

You can post new topics in this forum