Constantly getting Network Error : Windows Error Code 10093 (and Format message returned 122) error

Advertisement

Guest

Constantly getting Network Error : Windows Error Code 10093 (and Format message returned 122) error

Hello,

I have been using winscp for quite some error now, but not able to figure it out what is happening now.

I open a winscp connect to one host and then I open a new tab to connect to another host I get below error message
Network Error : Windows Error Code 10093 (and Format message returned 122) error

When I retry to connect to different site/host I get below error message.
gethostbyname: unknow error

Now my first session is also useless and I have to close the winscp and open a new one. I have done the uninstall and re-install etc . Didn't work.

Capture1.JPG

Reply with quote

Advertisement

ankur_15
Joined:
Posts:
3

Re: Constantly getting Network Error : Windows Error Code 10093 (and Format message returned 122) error

Anonymous wrote:

Hello,

I have been using winscp for quite some error now, but not able to figure it out what is happening now.

I open a winscp connect to one host and then I open a new tab to connect to another host I get below error message
Network Error : Windows Error Code 10093 (and Format message returned 122) error

When I retry to connect to different site/host I get below error message.
gethostbyname: unknow error

Now my first session is also useless and I have to close the winscp and open a new one. I have done the uninstall and re-install etc . Didn't work.

Description: This is first error message I get

Capture.JPG

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
31,243
Location:
Prague, Czechia

Re: Constantly getting Network Error : Windows Error Code 10093 (and Format message returned 122) error

Do you get this problem everytime you try to open a second session from WinSCP? Does it matter what protocol is it?

Reply with quote

ankur_15
Joined:
Posts:
3

Re: Constantly getting Network Error : Windows Error Code 10093 (and Format message returned 122) error

martin wrote:

Do you get this problem everytime you try to open a second session from WinSCP? Does it matter what protocol is it?

Hi Martin,
Yes. As soon as i open a second tab I start seeing this issue. I usually have 4-5 tab/host to work with.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
31,243
Location:
Prague, Czechia

Re: Constantly getting Network Error : Windows Error Code 10093 (and Format message returned 122) error

Does it matter what protocol the first or the second session use?

Reply with quote

Advertisement

ankur_15
Joined:
Posts:
3

Re: Constantly getting Network Error : Windows Error Code 10093 (and Format message returned 122) error

martin wrote:

Does it matter what protocol the first or the second session use?
I use only SFTP. But I just opening another session with SCP and it failed with same error.
Also, today my first session failed too when i try to update and save a file on the remote server.

If i can generate DEBUG2 log, would it be helpful ?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
31,243
Location:
Prague, Czechia

Re: Constantly getting Network Error : Windows Error Code 10093 (and Format message returned 122) error

Logging won't show anything in this case.

Do you have some plain FTP server, with which you can try to test this behavior?

Reply with quote

Advertisement

You can post new topics in this forum