Full Synchronization Anomaly

Advertisement

Robert Tran
Guest

Full Synchronization Anomaly

Hi,

First of all, thank you very much for a great program!!!

I'm using WinSCP 3.7.6 connecting to a Linux machine and having a problem with the synchronization feature.

I set up the autosync to apply to a directory with approx 399 subdirectories and was able to get the feature to work fine. This has worked for quite sometime. Today, my connection is interrupted so I had to reestablish the connection (by clicking the reconnect button). After the connection was reestablished, when I start the full synchronization, WinSCP can only see one directory (the base directory), eventhough I checked the Update Subdirectories option. It displayed:

Scanning "C:\codedir" for subdirectories.
Watching for changes in 1 directories.

I've reboot my PC thinking that there was a lock issue but it didn't make a difference.
What could be the problem?

Thanks!!!

Robert.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Full Synchronization Anomaly

Sorry, I have no idea. Can you try to upgrade to 3.8?
_________________
Martin Prikryl

Reply with quote

Robert Tran
Guest

Re: Full Synchronization Anomaly

martin wrote:

Sorry, I have no idea. Can you try to upgrade to 3.8?

I installed 3.8 and the problem went away. I'm not sure whether 3.8 fixed it or the install of WinSCP did it. Anyway, I'll keep an eye out for it.

Some additional info: Before upgrading to 3.8, I made SCP connections to other Linux machines and they all had the same problem (seeing one directory only). Also, the manual file copy (F5) didn't work either.

Thanks, Martin.

Robert.

Reply with quote

Advertisement

You can post new topics in this forum