Eaccess violation

Advertisement

Guest

Eaccess violation

I am using Winscp 2.2 latest version. I got an error message "Eaccess violation" when I tried to access a directory which I have full permission (rwx).

Anyone has an idea?[/code]

Reply with quote

Advertisement

mariealline
Joined:
Posts:
2
Location:
USA

Re: Eaccess violation

Anonymous wrote:

I am using Winscp 2.2 latest version. I got an error message "Eaccess violation" when I tried to access a directory which I have full permission (rwx).

Anyone has an idea?[/code]

I'm having the same error. What is it?

Marie Alline

Reply with quote E-mail

mariealline
Joined:
Posts:
2
Location:
USA

Re: Eaccess violation

mariealline wrote:

Anonymous wrote:

I am using Winscp 2.2 latest version. I got an error message "Eaccess violation" when I tried to access a directory which I have full permission (rwx).

Anyone has an idea?[/code]

I'm having the same error. What is it?

Marie Alline

I am not sure what the error means, but I think I know when it makes the error. Anytime I attempt to transfer an 0 byte file it gives me the error. Okay...got that far. What's the rest of the story? lol!

Marie Alline

Reply with quote E-mail

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Eaccess violation

mariealline wrote:

I am not sure what the error means, but I think I know when it makes the error. Anytime I attempt to transfer an 0 byte file it gives me the error. Okay...got that far. What's the rest of the story? lol!
What protocol? SCP/SFTP? Upload/download?
_________________
Martin Prikryl

Reply with quote

Masaki
Guest

Re: Eaccess violation

martin wrote:

mariealline wrote:

I am not sure what the error means, but I think I know when it makes the error. Anytime I attempt to transfer an 0 byte file it gives me the error. Okay...got that far. What's the rest of the story? lol!
What protocol? SCP/SFTP? Upload/download?
3.4.2 also says that message.
I use SCP, and the message appears when upload 0bite file.
I'm sorry, my English is not good...

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Eaccess violation

Masaki wrote:

I use SCP, and the message appears when upload 0bite file.
I have some reports about this bug already. However I cannot reproduce it by myself on servers I have access to. So maybe it is platform-dependent. Can you provide me a test account on your server? The most limited access would be enough.
_________________
Martin Prikryl

Reply with quote

Ditto
Guest

I had the same problem.

:D I downloaded a program for my sister that I use frquently. then I hit the "Start Program" *PopUp* {Eaccess Violation} :x

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: I had the same problem.

Ditto wrote:

:D I downloaded a program for my sister that I use frquently. then I hit the "Start Program" *PopUp* {Eaccess Violation} :x
Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Reply with quote

squivo
Guest

EAccessViolation

I'm getting the EAccessViolation error right now. I can't edit or replace an existing file. Using FTP.
I know 'EAccessViolation' for operating systems has to do with the OS not allowing programs to copy access to invalid memory. Could this error be winscp not being able to find valid memory on my remote server?

oh yeah. I have the latest winscp - version 4.2.9 (build 938)

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: EAccessViolation

squivo wrote:

I'm getting the EAccessViolation error right now. I can't edit or replace an existing file. Using FTP.
I know 'EAccessViolation' for operating systems has to do with the OS not allowing programs to copy access to invalid memory. Could this error be winscp not being able to find valid memory on my remote server?

oh yeah. I have the latest winscp - version 4.2.9 (build 938)
Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum