Enabling kerberos in WINSCP

Advertisement

gathomy
Joined:
Posts:
2
Location:
T.G.

Enabling kerberos in WINSCP

Hello,
i have installed openssh and WinSCP on Windows 2016. Kerberos Single Signon is working with other tools. Now I tried to configure WINSCP to use kerberos.
I have disabled "Attempt authentication using Pageant" and enabled "Allow GSSAPI credentical delegation". Then I choose SFTP protocol, FQDN name of the host, port nummer (990) and username.
After save the configuration I have checked the global preferences. My changes are not saved. What is my mistake ?

Thomas

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
32,072
Location:
Prague, Czechia

Re: Enabling kerberos in WINSCP

What "global preferences" are you referring to? There are no global preferences for Kerberos. Do you mean the default session settings?

Reply with quote

gathomy
Joined:
Posts:
2
Location:
T.G.

Keberos setting

Thank you, I've found my mistake. The advanced settings SSH - Authentication are correct now for SFTP connection. But I can't set the keberos settings for protocal FTP -TLS/SSL. Why ?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
32,072
Location:
Prague, Czechia

Re: Keberos setting

WinSCP does not support Kerberos for FTP (for TLS/SSL in general).

Reply with quote

Advertisement

You can post new topics in this forum