Connecting to multiple sites questions

Advertisement

Speed103
Joined:
Posts:
2
Location:
Lafayette, LA

Connecting to multiple sites questions

I have a folder with multiple sites in it and noticed that in the details on the right it shows each site as user@site instead of the site name. If I click to login on the folder and it opens all of them, it shows the user@site instead of the name in the tab title, which makes it a little harder to navigate as I know the names better than the addresses. Is there a way to change that? I know I can open each individually and save a workspace, but I'd like to be able to work with folders if it's just a setting.
Also, any time I open multiple sites like that, it only connects to the visible one. Then as I click on each site I have to wait for it to connect. Is there a way to change that so they all connect at the same time?

Thanks!

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
32,073
Location:
Prague, Czechia

Re: Connecting to multiple sites questions

Thanks for your post.

This bug has been added to the tracker:
https://winscp.net/tracker/1756

I'm sending you an email with a development version of WinSCP to the address you have used to register on this forum.

Reply with quote

Speed103
Joined:
Posts:
2
Location:
Lafayette, LA

Re: Connecting to multiple sites questions

Martin,
Wanted to say thanks for fixing this! It works great and makes connecting with folders a lot easier to work with.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
32,073
Location:
Prague, Czechia

Re: Connecting to multiple sites questions

Thanks for your feedback.

WinSCP 5.15.3 with the fix has been released already.

Reply with quote

Advertisement

You can post new topics in this forum