Unable to change language on WinSCP

Advertisement

pyxxl
Joined:
Posts:
2

Unable to change language on WinSCP

Hi, I bought the UWP version of this client because I enjoyed using it and was quite tired of updates.
However, now I have a problem with this program; I changed the language through the built-in settings, to test how it looked in German, Norwegian, etc, and now I can't switch back to English; attempting to gives the error
Unable to load locale 2057
(note: I used Google Translate for this).
I've tried changing the config, through regedit and importing/exporting config files. However, these haven't worked.
Any advice on how this would be fixed without resetting all of my settings? Thanks.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
31,464
Location:
Prague, Czechia

Re: Unable to change language on WinSCP

Go to C:\Program Files\WindowsApps\MartinPikryl.WinSCP_5.15.3.0_x86__tvv458r3h9r5m
(you will need administrator privileges) and execute:
WinSCP.exe /rawconfig Interface\LocaleSafe=1033

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
31,464
Location:
Prague, Czechia

Re: Unable to change language on WinSCP

Thanks for your feedback.
Can you now reproduce the problem?
Does the problem happen in the normal version too?

Reply with quote

Advertisement

You can post new topics in this forum