Error: Directory 'C:\Users\darkhorn\Desktop\Mevius - Landing page_files' doesn't exist.

Advertisement

darkhorn
Joined:
Posts:
3

Error: Directory 'C:\Users\darkhorn\Desktop\Mevius - Landing page_files' doesn't exist.

When I move to
/etc/apache2/sites-available
I get an error message saying
Directory 'C:\Users\darkhorn\Desktop\Mevius - Landing page_files' doesn't exist.

This error message has been bugging me several months.

Description: Directory doesn't exist

directory-does-not-exist.png

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
31,598
Location:
Prague, Czechia

Re: Error: Directory 'C:\Users\darkhorn\Desktop\Mevius - Landing page_files' doesn't exist.

What exactly do you do when the error happens?

Reply with quote

darkhorn
Joined:
Posts:
3

Location profiles

In the "Location profiles" window I double click "/etc/apache2/sites-available" and then I get that error.

Note that I don't get any error when I double click other locations under the "site location profiles".

Description: double click at "Location profiles" window

double-click.png

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
31,598
Location:
Prague, Czechia

Re: Location profiles

Then probably your /etc/apache2/sites-available location profile has C:\Users\darkhorn\Desktop\Mevius - Landing page_files set as the local directory.

If you select it, you should see, what directories are set for that profile.

Reply with quote

darkhorn
Joined:
Posts:
3

Solved

Thanks. I was unable to change it so I had to removed the link and then re-added it again, but this time pointing to Desktop.

Reply with quote

Advertisement

You can post new topics in this forum