Files lost after loading into WinSCP

Advertisement

Gerry
Joined:
Posts:
2
Location:
Charlottesville, Virginia

Files lost after loading into WinSCP

Hello--
I'm new to this forum, so please forgive any big duhs. After logging in, I dragged and dropped about 50 photo files into the panel on the left. I then tried to get the upload started, and in the process must have hit the wrong icon. Consequently, the files disappeared from the panel, and I don't know how to get them back. (Since I dragged and dropped the files, they are now gone from my desktop folder.)

Any solutions?

Thanks!

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
31,598
Location:
Prague, Czechia

Re: Files lost after loading into WinSCP

Gerry wrote:

After logging in, I dragged and dropped about 50 photo files into the panel on the left.
Do you mean that you have dragged the files from some local folder in Windows Explorer to local panel in WinSCP? Did you move or copy the files?

I then tried to get the upload started, and in the process must have hit the wrong icon. Consequently, the files disappeared from the panel, and I don't know how to get them back. (Since I dragged and dropped the files, they are now gone from my desktop folder.)
It's difficult to guess what did you click. Do you at least remember what kind of window did appear after you clicked the wrong button?

Reply with quote

Gerry
Joined:
Posts:
2
Location:
Charlottesville, Virginia

Files lost after loading into WinSCP

Hi, Martin--
I dragged and dropped the files from a folder on my computer desktop, and they appeared in the WCS panel on the left, as usual. When nothing seemed to be happening (usually the files start uploading right away), I clicked on an icon I thought (mistakenly) would start the upload, and the files disappeared. In their place was a little yellow rectangle with an up-pointing arrow, followed by two dots. "Parent folder" was listed as the type in the center column. (See screen shot attached.)

Hope this helps!

Untitled.jpg

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
31,598
Location:
Prague, Czechia

Re: Files lost after loading into WinSCP

Sorry, I'm afraid I cannot help you, as I cannot tell what have you done actually.
Did you look into Windows Recycle Bin?

Reply with quote

Advertisement

You can post new topics in this forum