Screwed up WinSCP somehow

Advertisement

W Lee
Joined:
Posts:
2

Screwed up WinSCP somehow

Hi,

I was trying to use WinSCP's scripting to automate downloading - and in the script I modified one of the values to be a %DATE% %TIME% variable. Now, whenever I try to download, I get an error in the Authentican Banner: EFT Login - %DATE% %TIME% - Please enter valid credentials to continue.

I've uninstalled/reinstalled multiple times, tried clearing files, etc. Where is the hidden cache that this keeps referring to?

Thanks

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
31,598
Location:
Prague, Czechia

Re: Screwed up WinSCP somehow

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, use /log=C:\path\to\winscp.log command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

W Lee
Joined:
Posts:
2

Re: Screwed up WinSCP somehow

Uploaded log session and screen shot from WinSCP
  • winscp_upload.log (5.14 KB, Private file)
  • winscp_error.jpg (28.73 KB, Private file)
Description: Screen shot of WINSCP window

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
31,598
Location:
Prague, Czechia

Re: Screwed up WinSCP somehow

I do not see any %DATE% nor %TIME% in the log. It does not look like it's coming from WinSCP side. Did you contact your server administrator?

Reply with quote

Advertisement

You can post new topics in this forum