Host is not communicating for more than 15 seconds. Still waiting … then 99% transferred

Advertisement

TheBen
Joined:
Posts:
1
Location:
Sydney

Host is not communicating for more than 15 seconds. Still waiting … then 99% transferred

Hi,

I'm getting the error mentioned in subject line. The below article suggests turning off the 'optimize connection buffer size' if problem persist. So I did, followed the article and turned off that option. But still it doesn't help. I'm running the WinSCP.com interface.

https://winscp.net/eng/docs/message_host_is_not_communicating

Also, after the server replied the transfer completed at 99% which is really odd. It tried to turning on logging for the command interface (WinSCP.com) but that doesn't work.

Could you please advise what I can try, to solve both the timeout as well as the download completing at 99% as opposed to 100%?

Thanks,
Ben

WinSCPComOutput.jpg

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
31,744
Location:
Prague, Czechia

Re: Host is not communicating for more than 15 seconds. Still waiting … then 99% transferred

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, use /log=C:\path\to\winscp.log command-line argument (not open command argument). Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum