Error occurred while setting the permissions and/or timestamp - Ignore permission errors

Advertisement

dsutcliffe
Joined:
Posts:
7
Location:
UK

Error occurred while setting the permissions and/or timestamp - Ignore permission errors

Hi Martin,
In the documentation : https://winscp.net/eng/docs/message_preserve_time_perm I quote “you need to turn off Set permissions and Preserve timestamp options or turn on Ignore permission errors.”
My question, is there a way to “ignore permission errors” using the .net assembly as you don’t seem to show this option?
My software uses WinSCP to send files to a number of external SFTP servers so if I have to use transferOptions.FilePermissions and transferOptions.PreserveTimestamp then I will have to store these settings for each server which is possible but a quick win would be to set a general “ignore permissions error” if it was available.
Thanks,

Reply with quote

Advertisement

Advertisement

You cannot post new topics in this forum