SP2 Comability

Advertisement

SJahn
Joined:
Posts:
1

SP2 Comability

Hello ,

because we will run an update of WindowsXP up to Service Pack 2 , I would like to ask you if there are any known Problems between your Software WINscp in Version 3.5 and Service Pack 2 of WinXP.

Thanks for your help and have a nice day.

Sascha Jahn

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: SP2 Comability

What latest versions definitely work with SP2. I cannot guarantee this for 3.5, although I'm not aware of any problems.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum