Does WinSCP 5.5 support Windows Server 2016

Advertisement

Marji
Guest

Does WinSCP 5.5 support Windows Server 2016

Hi WinSCP community. We have WinSCP 5.5 installed on our Windows Server 2008 R2. We are planning to upgrade the operating system. We want to know if there will be an impact upon upgrading the operating system.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
33,710
Location:
Prague, Czechia

Re: Does WinSCP 5.5 support Windows Server 2016

Sorry, we do not provide support for old versions of WinSCP. Always use the latest version available.

The latest version of WinSCP does suport Windows Server 2016.
https://winscp.net/eng/docs/requirements#client

(Having that said, I believe that WinSCP 5.5 should work on Windows Server 2016).

Reply with quote

Advertisement

You can post new topics in this forum