Exclude one file extension

Advertisement

Foxel
Joined:
Posts:
2

Exclude one file extension

I've always used WinSCP to keep my localhost and the server syncronized while I'm working on a project and it has always worked as expected.

This is the .lnk file I've always used

"C:\Program Files (x86)\WinSCP\WinSCP.exe" "Typed" /defaults /keepuptodate // "C:\Xampp\htdocs\my\folder\path" /my/server/path

Now I have to exclude .txt files from that sync, because WinSCP causes the logs on my host to be deleted (they are updated on the server but remain blank on localhost, so the sunc function deletes them when I start the file).

Reading the documentation I found this solution:

"C:\Program Files (x86)\WinSCP\WinSCP.exe" "Typed" /defaults /keepuptodate // "C:\Xampp\htdocs\my\folder\path" /my/server/path /parameter // "-filemask=|*.txt"

The problem is that now every time I open the link I get this message:

https://imgur.com/BYPYYag

It never happened before:
    If I click on "yes", it does a full syncronization of every single file, even if they are already identical
    If I click "no" it does not syncronize anything, and if I change a fileit starts syncing the whole folder


What am I doing wrong?

Immagine.png

Reply with quote

Advertisement

Advertisement

You can post new topics in this forum