Must be logged in as an Administrator when installing

Advertisement

Highseas513
Joined:
Posts:
2
Location:
Univ of Alabama

Must be logged in as an Administrator when installing

I'm using Windows 10 Enterprise (ver 1809) and attempting to load WinSCP 5.17.5. I currently have WinSCP 5.15.9 loading and working properly. When I double-click the WinSCP-5.17.5-Setup.exe file, it states "You must be logged in as an Administrator when installing this program." and aborts immediately. I'm 100% sure I'm logged in as an Administrator on the laptop and I've tried deleting and downloading the setup file a couple of times, but continue to have the same issue. I'm starting Windows Explorer by opening a CMD prompt (Run as Administrator) and then typing "explorer.exe". Unsure how to get past this issue? Thanks

Description: Message that comes up after double-clicking the Setup.exe file. You click Ok and the install aborts.

WinScp_Admin.PNG

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
33,846
Location:
Prague, Czechia

Re: Must be logged in as an Administrator when installing

Can you please start the installer with /log=c:\some\path\setup.log command-line parameter and post the log here?

Reply with quote

Highseas513

Was able to run to success

Hi Martin, thanks for the reply. Oddly enough, it worked today when I tried again (running it from the command prompt). I can only imagine there was something odd with the laptop, but I don't know what it was. Thanks again!

Reply with quote

Advertisement

You can post new topics in this forum