EVE issue

Advertisement

EngMohammed
Joined:
Posts:
1

EVE issue

Hi,
Please advise once I try to upload some ILO files in EVE by using WinSCP below error message displays to me:
root@eve-ng:~# /opt/unetlab/wrappers/unl_wrapper -a fixpermissions
PHP Warning:  file_get_contents(/opt/unetlab/platform): failed to open stream: No such file or directory in /opt/unetlab/html/includes/init.php on line 71

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
38,177
Location:
Prague, Czechia

Re: EVE ISSUE

Sorry, I do not understand how is your question related to WinSCP.

James S
Guest

Re: EVE ISSUE

Hi did you get this resolved? I'm currently having the same issue after uploading images to eve-ng via WinSCP. I am receiving the same error when I apply
/opt/unetlab/wrappers/unl_wrapper -a fixpermissions

Williann
Guest

EVE-NG ISSUE

Resolvieron el problema tengo el mismo problema
/opt/unetlab/wrappers/unl_wrapper -a fixpermissions
PHP Warning:  file_get_contents(/opt/unetlab/platform): failed to open stream: No such file or directory in /opt/unetlab/html/includes/init.php on line 71

visakh
Guest

Re: EVE ISSUE

edit line 71 of file init.php
vi /opt/unetlab/html/includes/init.php
remove "platform" from line 71
$kvm_family = file_get_contents("/opt/unetlab/");
save file and execute
/opt/unetlab/wrappers/unl_wrapper -a fixpermissions

Advertisement

Titu
Guest

eve-ng fixed permission issue

Thanks visakh.. Issue resolved.

jppune35
Guest

php71 line issue resolved but palo image not starting active.

php71 line issue resolved but palo image not starting active.

Advertisement

Sahil Kalra
Guest

PHP Notice: file_get_contents(): read of 8192 bytes failed with errno=21 Is a directory in /opt/une

Hi,

After running permissions command getting below error.
PHP Notice: file_get_contents(): read of 8192 bytes failed with errno=21 Is a directory in /opt/unetlab/html/includes/init.php on line 71

abadar23
Joined:
Posts:
1

Has anyone fixed the issue?

Can't execute
/opt/unetlab/wrappers/unl_wrapper -a fixpermissions
Trying to load Linux image pack for EVE. Has the same warning
PHP Warning:  file_get_contents(/opt/unetlab/platform): failed to open stream: No such file or directory in /opt/unetlab/html/includes/init.php on line 71
Does anyone know how can this be fixed?

martin
Site Admin
martin avatar

Re: EVE issue

I'm locking this thread, as none of this is about WinSCP.

Advertisement

This topic is locked: you cannot edit posts or make replies