Topic "Invalid Access To Memory (using command line + parameters)"

Author Message
Bug Reporter

Guest


Hello,
i've just downloaded the newest version of WinSCP.
The error pops up, when i have tried to run WinSCP (380.build312) with a given user:pass@host parameter on my command-line.
I Tried out an older version and then this error does not occure.

I use WinXP Home x386.

Greets, Simon
Advertisements
Bug Reporter

Guest


I have to add that this error shows up right before the application GUI starts.
Jarnot

Guest


Bug Reporter wrote:
Hello,
i've just downloaded the newest version of WinSCP.
The error pops up, when i have tried to run WinSCP (380.build312) with a given user:pass@host parameter on my command-line.
I Tried out an older version and then this error does not occure.

I use WinXP Home x386.

Greets, Simon


I'm getting the same error message when accessing 3.8.0 beta via URL (i.e. sftp://user@machine). I've reproduced the error on several other PCs, all running WinXP sp2.

Note that I did not have this issue when using 3.7.6.

Thanks,
Kevin
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
This is known problem of 3.8.
_________________
Martin Prikryl
Naynay

Guest


Over here in Japan, on WinXP SP2 with all the latest updates, we're getting the same error - but for a different reason.

It first happened when I hit the "Languages" button after an install of 3.7.6 (this was even before I downloaded the pack in question). After that, I get the access error. Then it happens continuously to the point where reinstalling and installing old versions of WinSCP just don't want to work (I tried all the way back to 3.4.7).
I also get some weird messages about exceptions as well.

As a workaround, I'm using the stand-alone exe file until the bug gets squashed, and I'm avoiding that "Languages" button.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
Please check if you have some obsolete translation file in our installation directory.
_________________
Martin Prikryl
gst

Guest


prikryl wrote:
This is known problem of 3.8.

we need this feature and the version 3.8 because in this version it is posible to add a logfile in command line. when do you create a new Version?
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
gst wrote:
we need this feature and the version 3.8 because in this version it is posible to add a logfile in command line. when do you create a new Version?

Maybe next week or the one after.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License