Get command only creates empty folder with no files

Advertisement

limp
Guest

Get command only creates empty folder with no files

Hi,

Got a peculiar problem. Scheduled to run during the evening. Files are copied to FTP server by supplier, around 1AM and finishes around 1:10AM. Script runs at 5AM so plenty of gap in times.
The folder on the D: drive is created but the files are not copied. Can manually run the script again then files are copied.

Tried both these commands with the same affect
get -latest /ESGM/Archives/* D:\ICISHerenRawData\ESGM\Archives\
get -filemask="*>=3D" -neweronly /ESGM/Archives/* D:\ICISHerenRawData\ESGM\Archives\

Any ideas?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
34,115
Location:
Prague, Czechia

Re: Get command only creates empty folder with no files

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, use /log=C:\path\to\winscp.log command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Guest

Hi,

Please find attached file as private.

I can't upgrade to the latest version at the minute (current version is 5.17.5 build `0414). But opened another post about that in the support area.
  • WinSCP.log (433.62 KB, Private file)

Reply with quote

Advertisement

Advertisement

You can post new topics in this forum