error occured when finalizing download (SCP protocol error)

Advertisement

kk
Guest

error occured when finalizing download (SCP protocol error)

WinScp is really a great software and I've used it for a long time. Everything is ok until yesterday. When I was transfering a Matlab data (.mat) file from Unix server to my local disk (OS: WindowsXP home), it crashed when file tranfer almost finished. It gave me the following information,

SCP protocol error: Invalid control record (0; .51u 6.59s 6:11.93 1.9%)

The file size is 256MB. I tried to change transfer mode to "binary" instead of "automatic", it didn't work, either. Then I tried to transfer some other .mat file, for small .mat file it worked well,for big .mat file (more than 200M) it failed (always occured when file transfer was almost finished). I also tried other files instead of .mat file, it's ok no matter the file size is. I regenerated .mat file again and again, but it still crashed for big size .mat file. Is there any way to work around this problem? Thanks.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: error occured when finalizing download (SCP protocol error)

Were there any changes on your server (new version of SW etc...)? Can you send me a log file?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum