WinSCP version 5.17.10 installation error

Advertisement

jrandolph68
Joined:
Posts:
4

WinSCP version 5.17.10 installation error

I am getting the following error message when installing WinSCP
WinSCP: SFTP, FTP, WebDAV, S3 and SCP client have stopped working
A problem caused the program to stop working correctly. Please close the program and try again.
Windows Event Viewer gives this exception code: 0xc0000005. I can reboot the machine into safe mode and launch the program with no problem or errors. It works just fine in safe mode. I really need a resolution to this problem as we have 45 VM's that are power users of this app.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
35,439
Location:
Prague, Czechia

Re: WinSCP version 5.17.10 installation error

So are you getting the problem when installing WinSCP or when starting WinSCP? Or are you getting the problem, while installing (but the installation completes nevertheless), and then again when starting the installed WinSCP?

Reply with quote

jrandolph68

I am having the problem when installing. The installation completes and shows installed in Programs and Features, but won't launch. It only started when we upgraded our systems from 1809 to 1909. If we create new VM's with 1909 image, WinSCP works fine. It is only happening with the in place upgrade on currently live machines.

Reply with quote

martin
Site Admin
martin avatar

I have sent you an email with a debug version of WinSCP to the address you have used to register on this forum.

Reply with quote

jrandolph68

WinSCP Debug Version

I received the notification about your response but I did not receive the email with the debug version. Please send it to joerandolph68@gmail.com. Thank you.

Reply with quote

Advertisement

jrandolph68

So no more responses or support?

Martin, you said you sent me an email about the debugging version. I responded that I never received the email but I did receive the notification that you commented in the forum. I asked you to send to a different address on 3/9/21. Since that time, I have gotten nothing from you. Please address this so I can move forward. Thank you,

Reply with quote

martin
Site Admin
martin avatar

Re: So no more responses or support?

I've resent the email to your other address. Please understand, that we are not doing 24/7 support here.

Reply with quote

Advertisement

You can post new topics in this forum