Install and uninstall switches when deploying from SCCM?

Advertisement

138g
Joined:
Posts:
2

Install and uninstall switches when deploying from SCCM?

Hello,
I have been attempting to deploy WinSCP 5.17.10 using SCCM, the app never seems to install regardless of the install command. I have tried the following variations:
WinSCP 5.17.10.exe /SILENT /NORESTART
WinSCP 5.17.10.exe /SILENT 
WinSCP 5.17.10.exe /S
WinSCP 5.17.10.exe /S /v/qn
It would be appreciated if someone could help with this issue as well as adding the uninstall command.

Thank you!

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
35,731
Location:
Prague, Czechia

Re: Install and uninstall switches when deploying from SCCM?

What is WinSCP 5.17.10.exe? None of our downloads have this name.

Reply with quote

231
Guest

Re: Install and uninstall switches when deploying from SCCM?

It's the latest download.

Check the download page.

Regardless the switches should still work even if the file is renamed.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
35,731
Location:
Prague, Czechia

Re: Install and uninstall switches when deploying from SCCM?

What should we check on the download page? We know our downloads. Which download did you rename? Is it WinSCP-5.17.10-Setup.exe? What does it mean "never seems to install"? What does it do? Btw, your commands are wrong. If you have added spaces to the file name, you need to quote it:
"WinSCP 5.17.10.exe" /SILENT /NORESTART
And there are no /S /v/qn switches in WinSCP installer.
https://winscp.net/eng/docs/installation#automating

Reply with quote

Advertisement

1Adam
Guest

RERE: Install and uninstall switches when deploying from SCCM?

WinSCP-5.17.10-Setup.exe /SILENT /NORESTART
Fails to install the app when the file name is left as default in SCCM.

Unfortunately, when the file name is not changed the same result occurs:
"WinSCP-5.17.10-Setup.exe" /SILENT /NORESTART fails to install the app too when deployed as a program.

Thanks for your help!

Reply with quote

martin
Site Admin
martin avatar

Re: RERE: Install and uninstall switches when deploying from SCCM?

Sorry, but "fails to install" does not tell us anything. What does it do? Do you get any error? Did you try /LOG?

Reply with quote

Advertisement

You can post new topics in this forum