Remote folder 'is not file!' bug

Advertisement

umg
Guest

Remote folder 'is not file!' bug

Dear admin,

Something seems to be going wrong with fetching a file to a remote folder where the file already exists. When I delete the file from the remote path the command works fine but when the file already exists it says "is not a file!" instead of overwriting it. I have option confirm set off. The user account has full permission to the remote location (I am running this as domain admin on server) Please see this snippet.

Thanks for your help!

Regards,
Sem

winscp.com snippet.png

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
35,731
Location:
Prague, Czechia

Re: Remote folder 'is not file!' bug

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, use /log=C:\path\to\winscp.log command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

umg
Guest

What I did was just download the files one folder above (where the files don't exist) and then move them to the subfolders at the end of the cmd batch script.

Reply with quote

Advertisement

You can post new topics in this forum