Generate http url gives error in last version

Advertisement

dasa
Joined:
Posts:
4

Generate http url gives error in last version

First of all a great thanks for such a useful free program.
It's one of the best FTP clients if not THE best for its many options and tools.
FYI: After I installed version 5.19.4, the generator of HTTP URL command stopped working.

The error was that the system could not find the file.
But in all previous versions worked perfectly.
I spent at least two hours trying different configurations and other ways.
Nothing worked.
In the end, I reinstalled an older version 5.17.4 (build 10410) and it works perfectly again.
Thank you again :-)

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
36,510
Location:
Prague, Czechia

Re: Generate http url gives error in last version

If you now re-install the latest version, will it work or not? Please post a full error message, if it stops working again. I cannot reproduce the problem.

Reply with quote

dasa
Joined:
Posts:
4

It works properly now

Thank you for your concern. It works perfectly now with the last version as long I open the program as administrator.
Again, great program, useful tool, with many features and well maintained!
As far as I know, is the only FTP program that allows you to copy the HTTP URL of a file on the server or open it online.
Thank you!

Reply with quote

martin
Site Admin
martin avatar

Re: It works properly now

OK, I've misread your other post. So does that mean it still does not work when you run the latest WinSCP with normal privileges? And it works with normal privileges with 5.17.4? You should not need to run WinSCP as Administrator to use the function. So what is the full error message?

Reply with quote

Advertisement

dasa
Joined:
Posts:
4

Can't replicate the error anymore

I tried opening the program as a normal user and it works properly with this setting too.
The error was the one of which I posted the screenshot on my first post on this thread.
Code 2. The system could not find the file.
Seems all is working now with the latest version. If something comes up again I will let you know.

Reply with quote

Advertisement

You can post new topics in this forum