How to turn off "Keep up to date"?

Advertisement

4sich
Joined:
Posts:
2
Location:
Germany

How to turn off "Keep up to date"?

Hi,

I have created a "keep up to date" relation unintentionally, and now I am annoyed by lots of windows indicating that some files on the remote FTP server have changed - which I do not want to be reflected to my local file system actually.
I can neither find the way to list these "keep up to date" relations nor to erase them.
Please help and give me a hint.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
36,510
Location:
Prague, Czechia

Re: How to turn off "Keep up to date"?

I'm not sure that you mean.

Either you mean the "Keep remote directory up to date" function. That function has clear progress window:
https://winscp.net/eng/docs/ui_keepuptodate
You can use the window to stop the function. Unless you have possibly minimized the window to the system tray (Windows notification area). If that's the case, locate WinSCP icon there, to restore the window and stop the function.

Or you mean the "Keep local directory up to date" extension
https://winscp.net/eng/docs/ui_keepuptodate
It has clear console progress window too, which you can stop by using Ctrl+C, as the window says. Or simply close the window.

If you cannot locate either of the windows for any reason, simple system restart would stop them.

Reply with quote

4sich
Joined:
Posts:
2
Location:
Germany

Re: How to turn off "Keep up to date"?

Hi Martin,

thank you so much for answering soon, and sorry for my incomplete description!
After some testing I have located the reason for the WinSCP windows mysteriously popping up with the title "Download – WinSCP" and the message text "Download file 'foobar.ics' to local directory":
My PIM Mozilla Thunderbird 91.3.0 causes this. I have worked with several ics files on my FTP server containing calendars, and Thunderbird has been connected to these files through URI strings in the configuration: ftp://username:cryptedpassword@my-ftp-server/calendars/foobar.ics
This has worked fluently for six years, but since version 91.3.0 or its predecessor, Thunderbird does not access the ftp URI with either builtin or OS functionality but calls the standard application for the FTP protocol – which I had chosen to be WinSCP. Hence the dialog windows. Nothing to do with WinSCP's "Keep up to date".
I have switched the ics files to my local Windows file system and the problems are gone.
Hope this info helps someone else.

Reply with quote

Advertisement

You can post new topics in this forum