Error listing directory - PASV: Address already in use

Advertisement

ericf
Joined:
Posts:
2

Error listing directory - PASV: Address already in use

Hello everybody,
It's my first time on this forum and I'm not an English writer so I will try to be understandable.

My WinSCP: 5.19.6
I'm using the WinSCP GUI on Windows 11.

I want to synchronise one directory local (my computer) with a remote one. Only one way: Remote to Local
The data contained in the remote directory are huge because it's opendata.

The server connection is OK.
I am able to list and browse remote directories.

I use command/synchronisation menu and I have a trouble!
Every 30 secondes a popup shows an error message. The message is:
Error listing directory
PASV: Address already in use
The window show several buttons Stop, Retry, etc

I click on retry and it starts again until the next same mistake

Do anyone have the same trouble?
How can I do to have the synchronisation without that error?

I attach some screenshots.

Thanks for your help

Description: Synchonise parameter window

synchroniser-param.png

Description: Synchonise window

synchroniser.png

Description: Error message

message.png

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
38,209
Location:
Prague, Czechia

Re: Error listing directory - PASV: Address already in use

That looks like the server has too narrow passive mode port range. So it cannot handle all the directory listings needed in a short time interval to compare the local and remote directory tree. Try contacting the server administrator to broaden the port range.

Reply with quote

Advertisement

You can post new topics in this forum