Help with Raw Site Settings Ignore certificate

Advertisement

websphere01
Joined:
Posts:
2

Help with Raw Site Settings Ignore certificate

I'm having a terrible time getting SessionOptions.GiveUpSecurityAndAcceptAnyTlsHostCertificate to work on the GUI interface. I've tried all sorts of combinations, but whenever I click save, the values I enter disappear / don't work.

Can someone please provide a screenshot or show exactly what I need to enter to force WinSCP to ignore certificate problems (expired) for an FTP TLS connection?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
41,005
Location:
Prague, Czechia

Re: Help with Raw Site Settings Ignore certificate

You just click Yes on the certificate prompt.

If this does not help, please post some screenshots and session log file.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
41,005
Location:
Prague, Czechia

So then it's not about the certificate.
It's about the TLS encryption.
Are you sure you are supposed to use the "Implicit TLS/SSL"? On port 21, "Explicit TLS/SSL" is typically used.
If you still have problems, please post new WinSCP log file and equivalent FileZilla verbose log file (not the GUI message log).

Reply with quote

Advertisement

You can post new topics in this forum