PUT using wildcards changes file name after remote transfer with a prefix Static_ion

Advertisement

alexleon66
Joined:
Posts:
1
Location:
Miami

PUT using wildcards changes file name after remote transfer with a prefix Static_ion

Hi there, I am unable to find anything on the internet related to WinSCP and put using wildcards.

For some reason, when I use put using wildcards changes file name after transfer to remote site with a prefix Static_ion_original-file-name. Not sure where the Static_ion is coming from.

Can someone assist please?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
40,984
Location:
Prague, Czechia

Re: PUT using wildcards changes file name after remote transfer with a prefix Static_ion

Please attach a full session log file showing the problem (using the latest version of WinSCP).

Make sure you add ls after the put for the log to show the resulting filename. It might also help, if the log contains an upload without use of the filemask that works correctly.

To generate the session log file, use /log=C:\path\to\winscp.log command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum