Connection error during "Reading remote directory"

Advertisement

DJacksonIT
Guest

Connection error during "Reading remote directory"

I am trying to set up a connection for employees in a medical setting. I have all the connection info and settings set:
The host name is correct.
The port is 990.
It's set to FTP and Explicit.
Username and password are correct and saved.
Here's the issue:
When I set up the site one machine, it connects with no problem.
I set up an identical site on a different machine, it gets to the "Reading remote directory..." and hangs up. It then pops up an error saying "Could not retrieve directory listing. Error listing directory '/'."

Things I've tried / tested:
2 machines. One connects, one doesn't.
Tried running WinSCP as admin thinking it was a permissions thing, it failed.
Compared all the advanced settings on both computers (even though none of them were changed during the setup) and both are identical.
Saw a forum saying they fixed it by forcing it to passive mode by unchecking and rechecking the passive mode box, so I tried that and it still failed.

So, I'm wondering if any of the people smarter than me have any insight? xD

Description: The error that pops up after trying to read the remote directory for several seconds.

Error listing directory.png

Description: The progress point where the connection hangs up.

Reading Remote Directory.png

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
40,884
Location:
Prague, Czechia

Re: Connection error during "Reading remote directory"

Most likely a firewall does not let the FTP data connection through.
If you post session log files from both machines, we might investigate further.

Reply with quote

Advertisement

You can post new topics in this forum