Script does not like -latest or -neweronly

Advertisement

gquast
Joined:
Posts:
1
Location:
N. IL

Script does not like -latest or -neweronly

Relatively new to WinSCP. I'm trying to create a batch process to download 2 files from an outside vendor. I've used the GUI with Generate Code, copy/pasted that into my scripts but it does not run. No errors, the call to the script file does not appear to start. I've tried using different methods my other uses (get -neweronly "/BBCS/W0444/448/*.CSV") or another attempt using -latest in place of -neweronly, and it treats those as file names indicating it cannot locate the files. See attached.

Thoughts? I'm doing basically the identical process to get a different file from same vendor and it works fine.

Version 5.21.8 and I'm needing to upload using FTP not SFTP.

WinSCP get.png

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
40,262
Location:
Prague, Czechia

Re: Script does not like -latest or -neweronly

The screenshot is from Windows ftp commandline client. Not WinSCP. Make sure you run winscp, not ftp.

Reply with quote

Advertisement

You can post new topics in this forum