Addressing error Upload of file .. was successful, but error occurred while setting the permissions

Advertisement

acewarner
Joined:
Posts:
2

Addressing error Upload of file .. was successful, but error occurred while setting the permissions

Hello,
I have looked at this article and have followed the directions but no matter what I do "preserver time stamp" stays enabled (see screenshot)The only thing I couldn't find that the article mentions is the note that says "you cannot disable preserving timestamp for synchronization, unless you turn off Modification timestamp comparison criteria." For the life of me I cannot find how to turn off the "Modification timestamp criteria" I am doing this all through the GUI. Can anyone suggest a solution? https://winscp.net/eng/docs/message_preserve_time_perm

Transfer configuration applied.jpg

Preserve timestamp still checked.jpg

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
41,005
Location:
Prague, Czechia

Re: Addressing error Upload of file .. was successful, but error occurred while setting the permissions

The Preserve timestamp checkbox is disabled on your second screenshot.
That can happen in two situations:
  • Synchronization (as per the note you have quoted yourself).
  • Uploads with protocols/servers that do not support setting timestamps of uploaded files (some FTP servers, S3 protocol)
For details, see:
https://winscp.net/eng/docs/ui_transfer_custom#common

I assume the second point applies to you, as you are "uploading". Then you do not need to disable the option, as the timestamps are not (cannot be) preserved anyway.

Reply with quote

Advertisement

You can post new topics in this forum