PROBLEM with certificat Go Daddy Secure Certificate Authority – G2

Advertisement

Jan
Guest

PROBLEM with certificat Go Daddy Secure Certificate Authority – G2

Hello, I can't use Go Daddy Secure Certificate Authority - G2 in a new WinSCP session. How can I do this? When I click on advanced (when creating a new session) after selecting TLS/SSL I can't add the certificate.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
40,851
Location:
Prague, Czechia

Re: PROBLEM with certificat Go Daddy Secure Certificate Authority – G2

Do you mean "Client certificate"? What protocol are you trying to use it with? What exactly do you mean by "can't add"?

Reply with quote

Guest

I tried to use Go Daddy Secure Certificate Authority - G2. I installed it in the base folder (where Windows showed me) but it didn't help. Later I found the option to add a certificate file in an advanced option (TLS/SSL) called identification parameter, but WinSCP can't find my file.
The file type is .crt.

Reply with quote

martin
Site Admin
martin avatar

Once again, is it a client certificate or a server certificate? What do you mean by "identification parameter". What do you mean by "can't find my file"? Maybe a screenshot might help to explain your troubles.

Reply with quote

Advertisement

You can post new topics in this forum