There is no "do not show this dialog" button

Advertisement

betty
Guest

There is no "do not show this dialog" button

WinSCP version: 6.1.2 (Build 13797 2023-09-19)
Transfer protocol: FTP
OS: Windows 10 Pro 19045.3693
Interface style: commander

Steps to reproduce the problem:
  1. Open Windows File Wxplorer
  2. Select any file
  3. Right click and click Send to devicename@ipaddress (upload using WinSCP) button
  4. There is a confirmation popup without "do not show this dialog box again" button

I just want the transfer to start ASAP. I am not going to change location or anything so its an additional step that i have to do by clicking OK every time.

According to this https://winscp.net/eng/docs/ui_copy#suppress there should be a button to suppress it but it's not there. Please help.

Description: Expectation (this "do not show this dialog box again" button)

upload.png

Description: But there is no such button

fpEtTmi.png

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
40,851
Location:
Prague, Czechia

Re: There is no "do not show this dialog" button

The option is indeed not there, when the upload is initiated from Explorer's Send To menu. I find it dangerous to allow uploads this way without any confirmation.

But you can remove the confirmation using /defaults commandline switch. Go to %APPDATA%\Microsoft\Windows\SendTo, find your entry, go to its Properties and add /defaults to the commandline (before /upload).

Reply with quote

Advertisement

You can post new topics in this forum