Problem logging in Moi Pro

Advertisement

Delta1Star
Joined:
Posts:
17

Problem logging in Moi Pro

Hello members,
Since I started using WinSCP, I can no longer log in to my Moi Pro.
I must have done something wrong. Who can help me!?

Mvg

Reply with quote

Advertisement

Advertisement

Delta1Star
Joined:
Posts:
17

Re: Moi Pro

Hello Martin ,
the fault lies here. I wanted the program on or through another Pc gebruiken.in instead of the fixed Pc. Wanted to try WinSCP and then something went wrong, because I don't understand or understand WinSCP's program (yet).
My next question ; Who is the administrator of the server. Is that someone from WinSCP or from TBS Technology (Moi Pro)

Mvg

Reply with quote

Advertisement

petroben
Joined:
Posts:
1
Location:
Pakistan

Hello,

I'm sorry to hear you're facing issues logging into your Moi Pro after using WinSCP. To assist you better, could you please provide more details on the error message or any specific issues you're encountering? Additionally, check if the login credentials and connection settings are accurate.

If you've made changes in WinSCP and are unsure of the impact, try reverting any recent modifications and attempt to log in again. If the problem persists, consider reaching out to the Moi Pro support community or consult their documentation for troubleshooting steps.

Best regards.
_________________
petroben

Reply with quote

Advertisement

Advertisement

martin
Site Admin
martin avatar

Your screenshots have nothing to do neither with WinSCP nor PuTTY.
I believe you are mistaking different issues here.
You should probably seek help elsewhere – Moi Pro support?

Reply with quote

Delta1Star

Re: Moi Pro

Hello Martin , while searching and downloading I saw an image of WinSCP Microsoft Store ,and I contacted them. But my problem is not solved yet. Still can't log in via Moi Pro

Reply with quote

Advertisement

You can post new topics in this forum