Timeout setting not working

Advertisement

pantos21
Joined:
Posts:
2

Timeout setting not working

Hi all,

I run the following commands to upload files to many SFTP servers but the /timeout=5 option is not working and the session just get stuck when one server is not available. any help is appreciated.
"C:\Program Files (x86)\WinSCP\WinSCP.com" /ini=nul /script=C:\test\script1.txt sftp://tester:password@192.168.30.2  /timeout=5 /hostkey=* 
"C:\Program Files (x86)\WinSCP\WinSCP.com" /ini=nul /script=C:\test\script1.txt sftp://tester:password@192.168.30.1  /timeout=5  /hostkey=*
"C:\Program Files (x86)\WinSCP\WinSCP.com" /ini=nul /script=C:\test\script2.txt sftp://tester:password@192.168.79.3  /timeout=5  /hostkey=*
Regards
Pantelis komatas

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
40,852
Location:
Prague, Czechia

Re: timeout setting not working

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, use /log=C:\path\to\winscp.log command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum