Winget WinSCP.WinSCP package reflecting 6.3.2 version still, should raised to 6.3.3

Advertisement

chrisb
Guest

Winget WinSCP.WinSCP package reflecting 6.3.2 version still, should raised to 6.3.3

The winget community install package is still installing the 6.3.2 version which is impacted by PuTTY (pre 0.81) CVE-2024-31497/NIST P521/ecdsa-sha2-nistp521 (signatures are no longer generated with biased values of k). I was blocked updating the package in the community for some reason.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
40,852
Location:
Prague, Czechia

Re: Winget WinSCP.WinSCP package reflecting 6.3.2 version still, should raised to 6.3.3

Sorry, we are not managing winget packages.
I actually haven't even knew that there's a WinSCP winget package.
And actually googling for it, I only found with obsolete 5.18.5 package:
https://winget.run/pkg/WinSCP/WinSCP.RC

I'm not sure I understand your last sentence. Do you mean that you have tried to upload new version of the package?

Reply with quote

Advertisement

You can post new topics in this forum