WinSCP issue

Advertisement

DarkEngel
Guest

WinSCP issue

As many others here, but without being able to see any fix I got into this issue:

. 2006-08-07 10:30:06.531 Using SFTP protocol.
. 2006-08-07 10:30:06.531 Doing startup conversation with host.
> 2006-08-07 10:30:06.531 Type: SSH_FXP_INIT, Size: 5, Number: -1
> 2006-08-07 10:30:06.531 01,00,00,00,05,
. 2006-08-07 10:30:06.531 Sent 9 bytes
. 2006-08-07 10:30:06.531 There are 0 bytes remaining in the send buffer
. 2006-08-07 10:30:06.531 Waiting for another 4 bytes
. 2006-08-07 10:30:06.531 Looking for incoming data
. 2006-08-07 10:30:06.734 Select result is 1
. 2006-08-07 10:30:06.734 Server sent command exit status 1
. 2006-08-07 10:30:06.734 All channels closed. Disconnecting
. 2006-08-07 10:30:06.734 Server closed network connection
. 2006-08-07 10:30:06.734 Waiting for another 4 bytes
. 2006-08-07 10:30:06.734 Looking for incoming data
* 2006-08-07 10:30:06.734 (ESshFatal) Cannot initialize SFTP protocol. Is the host running a SFTP server?
* 2006-08-07 10:30:06.734 Connection has been unexpectedly closed. Server sent command exit status 1.

I'm running SSH-1.99-OpenSSH_4.3 and scponly 4.6 - winscp 3.8.2

I've done this many times, but now it seams to have some issues.
Aug 7 07:38:54 ns2 sshd[31612]: Accepted password for test from **.**.**.** port 4578 ssh2
Aug 7 12:29:13 ns2 scponly[30370]: running: /usr/local/libexec/sftp-server (username: test(1003), IP/port: **.**.**.** 1393 2305)

Thank you for your time!

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,209
Location:
Prague, Czechia

DarkEngel wrote:

with winscp 3.8.0 works just fine ... so I think there's a problem with the new release ...
Can you post a log file also for 3.8?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum