Synchronization Problem

Advertisement

elspliffo
Joined:
Posts:
2

Synchronization Problem

Hi everibody,
winscp 3.8.2.
i make web developpement and i want to synchronize automatically my local developpement on my web server. If i do it manually there is no problem but when i launch synchronization via the button "keep remote directory up to date", i've got the context pop-up box, in synchronize options, i only check "update subdirectories". When i push the start button, i can see :
"watching for changes in 3 directories" and after having wait for 15 minutes, nothing happened.
If i uncheck "update subdirectories", i can see : "watching for changes in 3 directories" and after having wait for 15 minutes, nothing happened also.
My directories are not big and i've already synchronized all the datas before the first automatic synchronization.
Does anyone got an idea about that?
Thanks a lot,
alex

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,658
Location:
Prague, Czechia

Re: Synchronization Problem

Are you aware of fact the the function does something, only after you change something, while it is watching for the changes? Have you read documentation?
_________________
Martin Prikryl

Reply with quote

elspliffo
Joined:
Posts:
2

ok thanks for your answer. Indeed i didn't realize that the process was working on "background" and should not stop until i'll say to it.
Thanks again, bye !

Reply with quote

Advertisement

You can post new topics in this forum