Clarification Regarding correct Borland C++ Builder version

Advertisement

C2Z4S9
Joined:
Posts:
8

Clarification Regarding correct Borland C++ Builder version

In the readme file included with the source code you specify a build requirement of:

To build WinSCP you need Borland C++ Builder 6.

In these forums, you have stated that you need at least the "Professional" version. I just wanted to see if this was really the case. This will not build using Borland C++ Builder 6 Personal?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,074
Location:
Prague, Czechia

Re: Clarification Regarding correct Borland C++ Builder version

WinSCP should build with any version of Borland C++ Builder 6.
_________________
Martin Prikryl

Reply with quote

C2Z4S9
Joined:
Posts:
8

Thank you for the information. I can now confirm that WinScp will build on Borland C++ Builder Personal. I built it without any problems.

Reply with quote

Zhou
Guest

RE

C2Z4S9 wrote:

Thank you for the information. I can now confirm that WinScp will build on Borland C++ Builder Personal. I built it without any problems.

I tried to build the 4.0 source code using Builder Personal. However, it fails. It says that it can't open afx.h.

Do you know why?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,074
Location:
Prague, Czechia

Re: RE

Zhou wrote:

I tried to build the 4.0 source code using Builder Personal. However, it fails. It says that it can't open afx.h.
Please follow here.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum