ipv6 support not working under vista 64 bit (winscp 3.8.2)

Advertisement

Guest

ipv6 support not working under vista 64 bit (winscp 3.8.2)

Putty 0.58 and WinSCP 3.8.2 can't use ipv6 under Windows Vista 64 bit.
Putty 0.59 can use ipv6 under Windows Vista 64 bit.
All of the above versions can use ipv6 under Windows XP 32 bit.

Could you upgrade WinSCP to be based on newer version of putty code.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: ipv6 support not working under vista 64 bit (winscp 3.8.2)

Added to TODO list :-)
_________________
Martin Prikryl

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: ipv6 support not working under vista 64 bit (winscp 3.8.2)

This feature has been implemented already. It will be included into the next major release.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum