Errors transfering files

Advertisement

viclo
Guest

Errors transfering files

I am currently using Titan ftp as my sftp server. I am recently doing a project to compare the performance speeds between Titan and another product called winsshd. When I was using Winscp3 to transfer a file to a folder in titan ftp i get the following error messages:

Target directroy contains partically transfered file "WIN2K3SVR.ZIP". Do you want to resume file transfer? Note Answering no would delete partially transfered file and restart transfer"

Error deleting "Win2k3svr.iso". Before resumable file upload the existing desitnation file must be deleted. If you do not have have permissions to delete file, you need to diasable resumable file trasfers.

I contacted the company who created Titan ftp and say that the permissions need to be set to append/replace, write, and delete. I did that and still get the same error messages. It appears that the error messages appears when I transfer mulitple files into one folder (eg 10 .txt files). If I trasfer a sigle file(eg one word document) I have no problems. Can anyone help me with this problem?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,252
Location:
Prague, Czechia

Re: Errors transfering files

For what did you set the permissions? For user, directory, file...?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum