Make it possible to turn off annoying warning dialog?

Advertisement

sebastian
Guest

Make it possible to turn off annoying warning dialog?

Why not make it possible to turn off these annoying dialogs:
<invalid hyperlink removed by admin>

They are VERY annoying if I connect to load balanced SSH servers, where the server's load balancing is based on routing and not DNS.

Then that dialog pop up every connection.... PLEASE, add the checkbox "Never show this again"....
(and possibly to reset the "never show this again"-memory by a button in settings)

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,426
Location:
Prague, Czechia

Re: Make it possible to turn off annoying warning dialog?

Without it, it does not make sense to use SSH at all. You have no security then.
_________________
Martin Prikryl

Reply with quote

sebastian
Guest

OK, I got a solution:
I set up a "telnet+ftp" to "SSH" proxy at home, then I will be able to connect to SSH servers (for example at SSH servers where i'm not root, and not able to install a telnet server) via telnet, and transfer files via FTP...

Reply with quote

Advertisement

You can post new topics in this forum